Mod Touchpoint scrolling

I’ve noticed that when I have my mod layer active (mod key held down), the touchpoint is now locked into a vertical scrolling mode. Where is this configured, and how can I changed it? I’d like to disable that on this layer and enable it elsewhere.

The keyword is “navigation mode”: and

I.e., place something like the following into a macro named $onInit:

set module.trackpoint.navigationMode.fn caret
set module.trackpoint.navigationMode.mod scroll
set module.trackpoint.navigationMode.mouse scroll
1 Like