I cannot do the accent on the e anymore

Hi there,

for some reasons, I cannot do the accent on the ‘e’ by typing first on the ’ and then on the letter e. I was able to do it so far but I may have typed a combination of keys that disable this possibility. Is there any means to come back to the previous setting.

Thank you

You need to give more information like operating system, language settings, UHK config…

This probably isn’t UHK’s fault, since keyboard just sends scancodes to the OS to interpret.

Anyways, just as rpnfan notes, if anyone is to help you with your OS settings, more information is needed. I would suspect your OS language keymap to be the culprit. Wild guess: haven’t you switched your OS layout from international english to us english?

Why the weird nick name RPNfan?

Sorry for the typo, I checked three times, yet I didn’t notice that I swapped the letters until you pointed out :confounded:

I did not mean to promote a typo, but Reverse Polish Notation. :heavy_plus_sign: :heavy_minus_sign: :heavy_division_sign: :heavy_equals_sign: :smiley:

Let’s see what Rodolphe says.

1 Like

Dear all,
thank you for your kind message and solution. i found out that I needed to type a combination of keys (shift, Ctrl +other keys I do not remember).

the issue is that today, I have it again. For instance, beside the accent issue, if I want to type #, I need to type on the key backslah and not Shift+3 as mentioned on the keypad. I will try to try different combiantions again until I find the correct one and write it somewhere. unless someone knows it already.

i am using QWERTY for Windows.

Thank you very much

Sounds like you have US qwerty printed on the keycaps, but your host OS uses a different keymap. Did you accidentially press buttons that caused your OS to change to a different keymap on the host?

Seems like you switched to German in your Windows settings.
My Windows is German, and I am also using QWERTY.
To get “#” I press the Backslash-key.
To get an accent aigu, I press the “=+” key, then the letter e.
To get a reverse accent (accent grave), I press Shift and “=+”, then the letter e.

The key combination to switch languages in Windows, can be customized. Check your regional Windows settings.