Disable mod key double-tap locking?

Is it possible to disable the double-tap-to-lock feature for the mod key? I have an original keyboard with soldered switches, and the mod key has become a bit flaky even after cleaning with air and contact cleaner. Sometimes it will turn off while holding it to use the mod layer or get locked so typing normally triggers mod layer actions.

Yes, just uncheck the doubletap-to-lock checkbox in the key’s popover…

1 Like

Awesome, thanks!

Wow, that setting has its been there all along?
Thank you!!